Search found 14 matches

by mmcckings
17 May 2019, 07:08
Forum: Support
Topic: NZBGet on QNAP NAS broken after firmware update
Replies: 4
Views: 1327

Re: NZBGet on QNAP NAS broken after firmware update

qpkg.conf indeed has NZBget disabled and nzbget.sh in /.qpkg/NZBGet has been renamed to nzbget.sh.-- [NZBGet] Name = NZBGet Version = 150706 Author = Clinton.Hall QPKG_File = NZBGet.qpkg Date = 2016-05-27 Shell = /share/CACHEDEV1_DATA/.qpkg/NZBGet/nzbget.sh Install_Path = /share/CACHEDEV1_DATA/.qpkg...
by mmcckings
17 May 2019, 07:07
Forum: Support
Topic: NZBGet on QNAP NAS broken after firmware update
Replies: 4
Views: 1327

Re: NZBGet on QNAP NAS broken after firmware update

qpkg.conf indeed has NZBget disabled and nzbget.sh has been renamed nzbget.sh.-- [NZBGet] Name = NZBGet Version = 150706 Author = Clinton.Hall QPKG_File = NZBGet.qpkg Date = 2016-05-27 Shell = /share/CACHEDEV1_DATA/.qpkg/NZBGet/nzbget.sh Install_Path = /share/CACHEDEV1_DATA/.qpkg/NZBGet WebUI = / We...
by mmcckings
17 May 2019, 03:57
Forum: Support
Topic: NZBGet on QNAP NAS broken after firmware update
Replies: 4
Views: 1327

Re: NZBGet on QNAP NAS broken after firmware update

I have the same problem after upgrading to 4.3.6. Has anybody been able to resolve this?

Thanks!
by mmcckings
27 Jan 2016, 19:58
Forum: Feature discussion
Topic: [New Feature] Android installer
Replies: 131
Views: 37649

Re: [New Feature] Android installer

gumbi2400 wrote:For the life of me I can't seem to get nzbget to write to an external USB on shield TV, I just get permission denied. Even after using stickmount. Is there something I'm missing, does anyone else have similar issues?
Same
by mmcckings
04 Jan 2016, 18:35
Forum: Feature discussion
Topic: [New Feature] Android installer
Replies: 131
Views: 37649

Re: [New Feature] Android installer

This doesn't work anymore on Android Marshmallow. Write errors, can't create the directory which causes every file to fail. Marshmallow introduced a new way of asking permissions to the users which is probably the cause of this. That's a real bummer, I was hoping Marshmallow would address write/per...
by mmcckings
14 Dec 2015, 07:16
Forum: Support
Topic: Installation on popcorn c-200
Replies: 5
Views: 1455

Re: Installation on popcorn c-200

I had the same problem. I'm rebuilding my PCH A-200 and installing 16.4, getting the same error.

Fixed it by installing "local 0.3.0-nmt1" via CSI.
by mmcckings
03 Dec 2015, 10:09
Forum: Feature discussion
Topic: [New Feature] Android installer
Replies: 131
Views: 37649

Re: [New Feature] Android installer

Sorry for the bad terminology, I'm not much of a Linux user except just to get NZBget going (or at least attempting :)). I do suspect that it's crashing and was asking if there's anyway to have it restart after a crash, i.e., periodically check that the process is running, starting it back up if it'...
by mmcckings
03 Dec 2015, 10:03
Forum: Feature discussion
Topic: [New Feature] Linux installer
Replies: 56
Views: 15457

Re: [New Feature] Linux installer

Okay, got the page to load (by hitting F5 a few times...with Chrome and Edge). Downloads start, but don't finish. They stop with only 4-5 MB left to download. I'm unable to do any action on that hung download. However, I can load up another nzb with high priority, and it will finish downloading all ...
by mmcckings
01 Dec 2015, 19:20
Forum: Feature discussion
Topic: [New Feature] Android installer
Replies: 131
Views: 37649

Re: [New Feature] Android installer

The Android installer works, however, the daemon doesn't stay up. After some time (varies between minutes to hours), the process goes down.

How do I get it to auto start on boot up? And self-restart?

As for writing to an external drive (USB or SD), I'm hoping Marshmallow will make it easier?

thx
by mmcckings
28 Nov 2015, 10:00
Forum: Feature discussion
Topic: [New Feature] Linux installer
Replies: 56
Views: 15457

Re: [New Feature] Linux installer

Thanks hugbug, that seemed to work...the daemon executes, but the webui doesn't come up. It asks for the password, but then just hangs with "Waiting for..."