Search found 7 matches

by alegend
22 Jun 2017, 07:30
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

Hey there...
I solved my problem!!

Reason was nzbtomedia not being newest version.
As it didnt auto update I did a git pull/stash and finally works like a charm!

:)
by alegend
20 Jun 2017, 07:21
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

and whats my problem then? I think it is nzbtomedia but i dont know how to update on my nas as auto update doesnt work although I inserted GIT Path... Can i also use git pull when in nzbtomedia folder? my sickrage is on newest commit Branch: master Commit: 96b53dee713dc35ebf295d0f37a67b2a36fb4ea3 Ve...
by alegend
20 Jun 2017, 07:20
Forum: Support
Topic: How to update nzbtomedia manually?
Replies: 1
Views: 507

How to update nzbtomedia manually?

Hello there,
im running nzbget on a synolgy nas.
How can I update Nzbtomedia manually as it still is on V11.01 30/10/2016
?
I inserted the git path but still no update?
by alegend
18 Jun 2017, 18:23
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

ok... what you mean by ALL logs? there are no errors nothing... I checked INFO ERROR WARNINGS nothing except INFO log.... Also Currently im using newest beta NZBGET on a synology NAS. AutorprocessMedia.cfg fork is also set to auto... What I did now is set auto update NZBtoMEDIA to "on". Where can I ...
by alegend
17 Jun 2017, 16:30
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

hello there now I found time to gather the log of the operation but there are no warnings and no errors. nzbget says: INFO Sat Jun 17 2017 18:15:33 Collection Testfile.s01e01 added to history INFO Sat Jun 17 2017 18:15:33 Post-process-script nzbToMedia/nzbToMedia.py for Testfile.s01e01 successful IN...
by alegend
22 Mar 2017, 14:33
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

clintonhall wrote:Edit autoProcessMedia.cfg and set
[General]
force_clean = 1
i did this but :)
lol
when I set it to 1 my file never gets moved to the folder ._) it gets deleted ?!
I have option MOVE in NZBGET active - maybe this is reason?
by alegend
22 Mar 2017, 10:38
Forum: Extension scripts
Topic: nzbToMedia for NZBGet V11+
Replies: 325
Views: 75435

Re: nzbToMedia for NZBGet V11+

Can anyone tell me how can I automatically delete Series folder after post processing ?
Folder always is in temp dir empty ....?!?!