Search found 2 matches

by bushbrother
30 Apr 2021, 15:13
Forum: Extension scripts
Topic: [PP-Script] FailureLink
Replies: 16
Views: 10651

Re: [PP-Script] FailureLink

Script is now Python3 compatible - hugbug merged my changes today.
by bushbrother
03 Nov 2017, 13:57
Forum: Support
Topic: v20 r2147 - Illegal Instruction (QNAP)
Replies: 1
Views: 470

v20 r2147 - Illegal Instruction (QNAP)

Hi, I don't know if this is the best place to report this, but just used installer to go from v20 r2108 to r2147 and the service no longer starts, trying to do this manually on commandline just gives me "Illegal instruction" no matter what arguments are put, or even with no args. Rolled back to r210...