Search found 7 matches

by useless
19 Feb 2018, 15:57
Forum: Support
Topic: NZBget for Synology
Replies: 80
Views: 28601

Re: NZBget for Synology

hi!

thanks for your help...
i tried

Code: Select all

synouser --rebuild all
synogroup --rebuild all
yet before your answer, no help...

i reinstaleld it, and now it works (just the install, not the other "things" you mentioned in a psot)...

thanks!
by useless
15 Feb 2018, 14:17
Forum: Support
Topic: NZBget for Synology
Replies: 80
Views: 28601

Re: NZBget for Synology

no ideas?

delete and reinstall?
by useless
14 Feb 2018, 19:10
Forum: Support
Topic: NZBget for Synology
Replies: 80
Views: 28601

Re: NZBget for Synology

i just get the first line...

i tried to restart the task, now change....

any other ideas?

best regards

ps: also did the task manualy in the terminal, no effect...
by useless
13 Feb 2018, 05:36
Forum: Support
Topic: NZBget for Synology
Replies: 80
Views: 28601

Re: NZBget for Synology

yes, the task was created (yet after the instalaltion)...
and i also tried to start nzbget via terminal (as descriobed here) and there are no errors...

i always get this error in my browser (chrome):
ERR_CONNECTION_REFUSED

thanks!
by useless
12 Feb 2018, 07:17
Forum: Support
Topic: NZBget for Synology
Replies: 80
Views: 28601

Re: NZBget for Synology

hi!

i have a question:
i updated my nas (216play) last evening and now i can*t access to nzbget (installed it the manual way as described at page 1)...
do i have to re-install it everytime when i update my synology?

thanks!
by useless
06 Feb 2018, 17:01
Forum: Extension scripts
Topic: [PP-Script] VideoSort - better video sorting
Replies: 438
Views: 100823

Re: [PP-Script] VideoSort - better video sorting

thanks!

that was the prob!
by useless
06 Feb 2018, 07:03
Forum: Extension scripts
Topic: [PP-Script] VideoSort - better video sorting
Replies: 438
Views: 100823

Re: [PP-Script] VideoSort - better video sorting

hi!

i have a problem with video-sort...
i think the dir-permissions are not set right:
"VideoSort: [Errno 13] Permission denied: 'volume1'"

what can i do?
(i have to say, that i'm a beginner at unix-syntax...)

thank you!

best regards
rt