Search found 6 matches

by johnboyinfl
09 Jun 2019, 19:16
Forum: Support
Topic: nzbget won't start
Replies: 4
Views: 288

Re: nzbget won't start

Just wanted to say thanks again. I am back up and running again. What great software and what great support.

johnboyinfl
by johnboyinfl
08 Jun 2019, 22:26
Forum: Support
Topic: nzbget won't start
Replies: 4
Views: 288

Re: nzbget won't start

Running on Windows. Just removed the config file. Nzbget started fine. Replaced the config file and things stopped working again. I guess I just need to reconfigure everything. Don't remember how to do that. I'll have to search for a tutorial again. At least you figured it out. Thanks again! Johnboy...
by johnboyinfl
08 Jun 2019, 21:45
Forum: Support
Topic: nzbget won't start
Replies: 4
Views: 288

nzbget won't start

I just noticed that nzbget wasn't running anymore. it also isn't available in the task tray to start. when i go to programs and start it again, it shows up briefly in the task tray. when i hover over it to start, it disappears. i have checked the firewall settings and even turned off the firewall an...
by johnboyinfl
03 Feb 2019, 00:25
Forum: Support
Topic: post processing?
Replies: 4
Views: 315

Re: post processing?

thanks. i think you nailed it. i have had 2 in row now showing success. i think i am going to stop here for a bit while i am ahead. will figure some other things out later.

thanks a bunch for your help.

jc
by johnboyinfl
02 Feb 2019, 23:55
Forum: Support
Topic: post processing?
Replies: 4
Views: 315

Re: post processing?

not sure where i have a c temp setting. this is what it says under paths in nzbget -------------------------------------------------------- maindir C:\ProgramData\NZBGet destdir G:\NVIDIA_SHIELD\shows\temp\tv interdir ${MainDir}\intermediate nzbdir G:\NVIDIA_SHIELD\shows\temp\nzb queuedir ${MainDir}...
by johnboyinfl
02 Feb 2019, 23:08
Forum: Support
Topic: post processing?
Replies: 4
Views: 315

post processing?

i am new to using nzbget. have used sabnzb and dognzb in the past. i moved recently and am trying to get things set up again. this time i would like a bit more automation.... so i am using sonarr, nzbget, nzbgeek, dognzb, and newshosting. i must have something set up incorrectly, but i feel i am oh ...