Search found 38 matches

by moddigi1
19 Sep 2018, 13:56
Forum: Support
Topic: Nzbget on DietPi shows 0mb free disk space
Replies: 0
Views: 59

Nzbget on DietPi shows 0mb free disk space

Hi all A quick one hopefully. I've started using DietPi on an RPI3 (replacing OSMC) and NZBget will always show 0mb free disk space. This only occurs on DietPi. Does anyone know how NZBget queries disk space? I'm guessing theres something missing from DietPi that's causing it. The directories are se...
by moddigi1
24 Aug 2017, 14:03
Forum: Support
Topic: Save all changes not working
Replies: 3
Views: 384

Re: Save all changes not working

The button fades. Have tried different browsers, no difference. Also tried on a different PC and my phone. Other 4 pi's nzbget work fine in the same browsers.
by moddigi1
24 Aug 2017, 12:20
Forum: Support
Topic: Save all changes not working
Replies: 3
Views: 384

Save all changes not working

Hi, I've been running Nzbget 19.1 on a bunch of Raspberry Pi's for a while now, and they've been been working absolutely fine. I've come to change some settings on one of them via the web interface, and when I click 'save all settings' I don't get the 'nzbget needs a reload' prompt like usual and th...
by moddigi1
14 Apr 2017, 16:22
Forum: Support
Topic: Leftover *.duplicate1.rar file
Replies: 7
Views: 908

Re: Leftover *.duplicate1.rar file

I get this all the time, and the issue is solved by adding *duplicate1.rar to cleanup
by moddigi1
05 Oct 2015, 16:41
Forum: Support
Topic: To SSL or not to SSL
Replies: 7
Views: 1121

Re: To SSL or not to SSL

My Pi 2 achieves full line speed (5.5MB/sec) with RC4-MD5 enabled.

You should probably alter ArticleCache (mine is 300MB) and WriteBuffer (mine is 4096k) if you haven't already -these made a big difference for me
by moddigi1
26 Jul 2015, 21:39
Forum: Extension scripts
Topic: [Scan-Script] TidyIt - Media Library House Cleaning
Replies: 24
Views: 6225

Re: [Scan-Script] TidyIt - Media Library House Cleaning

Love this script, thanks for your efforts :)
by moddigi1
14 Apr 2015, 21:02
Forum: Support
Topic: r1253 - URL fetch no longer works
Replies: 3
Views: 527

Re: r1253 - URL fetch no longer works

Hi
I was on r1196 and jumped straight to 1253, so I can confirm 1196 works.

Device is a popcorn hour A200 (mipsel). I'm using the binary precompiled from your download pages.

Will drop you an email, thanks!
by moddigi1
13 Apr 2015, 23:16
Forum: Support
Topic: r1253 - URL fetch no longer works
Replies: 3
Views: 527

r1253 - URL fetch no longer works

Ever since upgrade to 15.0 r1253 (Mipsel) my SB is no longer able to throw NZBs over to NZBget. I get the error in NZBget message log:

Socket creation failed for nzbs.org: ErrNo 124, Address family not supported by protocol

I've had this on all 4 boxes me and my friends use.
Any ideas?

Thanks
by moddigi1
19 Jan 2015, 00:56
Forum: Support
Topic: New Setup PP Not Working
Replies: 37
Views: 6401

Re: New Setup PP Not Working

Hi clintonhall

Thank you ever so much for your help. I tried the above but the same error- I even tried "film"but no dice.

Sorry! I don't wish to waste your time on this so I'll just go back to an older version of nzbtomedia

Your advice is appreciated :D
by moddigi1
06 Jan 2015, 02:01
Forum: Support
Topic: New Setup PP Not Working
Replies: 37
Views: 6401

Re: New Setup PP Not Working

If I allow it to update,the script stays broken on CP. Okay, a bit more investigating.. My build 4f7e4b3808079a490bc042d03d30318c8c3f9f64 works fine on both SB and CP Any builds shortly after this always fail with "category not defined", and then it's the fix nzbget migration that totally breaks the...