Search found 15 matches

by wilberfan
19 Jul 2019, 22:09
Forum: Extension scripts
Topic: [PP-Script] VideoSort - better video sorting
Replies: 448
Views: 113311

Re: [PP-Script] VideoSort - better video sorting

I've just finished building a new media server and installing NZBGet. It ran (successfully) on my old machine for YEARS--which means it's been YEARS since I've installed & configured it. I cannot, for the life of me, get VideoSort to run successfully--despite trying for over an hour. VideoSort: Coul...
by wilberfan
21 May 2017, 22:58
Forum: Support
Topic: Font rendering in last couple of testing builds (OS X)
Replies: 0
Views: 528

Font rendering in last couple of testing builds (OS X)

Anyone else seeing this odd-looking font rendering on their systems? (OS X 10.12.4) 19.0-testing r1999
by wilberfan
14 Jun 2015, 22:47
Forum: Support
Topic: Wondering why nzbget struggles on OSX, SABnzbd doesn't
Replies: 2
Views: 788

Re: Wondering why nzbget struggles on OSX, SABnzbd doesn't

Yes. Within minutes of the PAR fails, for example...
by wilberfan
14 Jun 2015, 20:32
Forum: Support
Topic: Wondering why nzbget struggles on OSX, SABnzbd doesn't
Replies: 2
Views: 788

Wondering why nzbget struggles on OSX, SABnzbd doesn't

NZBGet seems to run quite well on my Linux box, but when I run it on a family member's OS X (Yosemite) box, it seems to struggle. It throws LOTS of "Could not write to TLS-Socket: Connection closed by remote host" errors, "Blocking [index] for 10 sec" errors, and this morning several FAILS due to PA...
by wilberfan
04 Jun 2015, 21:44
Forum: Support
Topic: Whenever I open nzbget gui--a malware page opens, too
Replies: 2
Views: 724

Re: Whenever I open nzbget gui--a malware page opens, too

I managed to make it stop--although I can't remember now exactly what I did. I think I deleted chrome and the profile and started over. I haven't seen that malware page since...
by wilberfan
26 May 2015, 03:53
Forum: Support
Topic: Whenever I open nzbget gui--a malware page opens, too
Replies: 2
Views: 724

Whenever I open nzbget gui--a malware page opens, too

Whenever I open the nzbget gui on my arch linux laptop--a malware page open in a new tab (this is in chrome). (I just tried it in Firefox, and didn't get the malware page.) Anyone seen this behavior before? Nzbget is actually running on a different computer in the next room--I'm connecting thru the ...
by wilberfan
08 Oct 2014, 02:19
Forum: Support
Topic: Why can't I start nzbget as (non-root) user?
Replies: 0
Views: 1377

Why can't I start nzbget as (non-root) user?

Why does this happen?: $ nzbget -c ~/.nzbget/nzbget.conf -D nzbget.conf(318): Invalid option "Category1.PostScript" nzbget.conf(591): Invalid option "PropagationDelay" nzbget.conf(621): Invalid option "ArticleCache" nzbget.conf(677): Invalid option "WriteBuffer" nzbget.conf(706): Invalid option "Art...
by wilberfan
28 Nov 2013, 05:45
Forum: Support
Topic: Automatically delete nzbs from NzbDir?
Replies: 3
Views: 1495

Automatically delete nzbs from NzbDir?

I can't find the setting to automatically remove nzbs from the NzbDir after completion. I end up with a xxxx.nzb.queued file for each download.

Is this a 'setting' or something handled by a post-processing script?
by wilberfan
27 Nov 2013, 01:37
Forum: Extension scripts
Topic: [PP-Script] VideoSort - better video sorting
Replies: 448
Views: 113311

Re: [PP-Script] VideoSort - better video sorting

I'm getting the following syntax error on my Arch Linux machine: Executing post-process-script videosort/VideoSort.py for The.XXXXXX.S25E05.HDTV.XviD-AFG INFO VideoSort: File "/home/wilberfan/.nzbget/ppscripts/videosort/VideoSort.py", line 665 INFO VideoSort: ep_prefix = episode_separator if episode...
by wilberfan
24 Nov 2013, 21:20
Forum: Support
Topic: Webgui Fails in Firefox
Replies: 1
Views: 646

Webgui Fails in Firefox

I keep getting this error in Firefox when logging in to nzbget (even in safe mode) [attached]

Chrome/Chromium/Opera/Safari are all okay.

This happens to be on OSX (10.6)--but I see it in various *nix installs, too (Ubuntu, Crunchbang, Arch).

This is nzbget v11...

Anyone else seeing this?