Search found 7332 matches

by hugbug
Yesterday, 06:17
Forum: Support
Topic: Stop nzbget from creating a separate folder for each download
Replies: 3
Views: 40

Re: Stop nzbget from creating a separate folder for each download

Take a look at post-processing subforum, search for VideoSort and EasySort there.
by hugbug
16 Jun 2019, 17:33
Forum: Support
Topic: Stop nzbget from creating a separate folder for each download
Replies: 3
Views: 40

Re: Stop nzbget from creating a separate folder for each download

No but you can use pp-scripts VideoSort or EasySort to move files into other directories (and delete download subfolder).
by hugbug
16 Jun 2019, 10:06
Forum: Support
Topic: No Unpacking when space in password
Replies: 10
Views: 142

Re: No Unpacking when space in password

That's a feature. To improve word wrapping on long titles.
by hugbug
15 Jun 2019, 20:21
Forum: Feature discussion
Topic: Server last activity stats
Replies: 1
Views: 38

Re: Server last activity stats

There is download volume statistics per server which you can interpret as "last used". This stats can be obtained via API-method servervolumes.

There is no data for successes or failures.
by hugbug
15 Jun 2019, 12:37
Forum: Support
Topic: Extract time
Replies: 6
Views: 114

Re: Extract time

You need two tasks: one to pause post-processing and another (at other time) to resume.
by hugbug
14 Jun 2019, 22:36
Forum: Support
Topic: Problems adding NZB files
Replies: 6
Views: 93

Re: Problems adding NZB files

Sounds weird. What browser do you use? Please try a different one.
by hugbug
13 Jun 2019, 08:46
Forum: Support
Topic: SSD and config not performing
Replies: 5
Views: 73

Re: SSD and config not performing

For a test try FlushQueue=no; if that doesn't help it's better to set it back to "yes" then. Also set ContinuePartial=no. Increase article cache with ArticleCash=1000. 200 MB can be too small if you download large rar-files with BD-images. If DirectUnpack is on, test with it "off" to make sure it's ...
by hugbug
13 Jun 2019, 08:36
Forum: Support
Topic: Cannot get NZBGet to work after installing to a new computer
Replies: 4
Views: 60

Re: Cannot get NZBGet to work after installing to a new computer

c:\Users\john\Documents\Donwloads\NZBGet\intermediate\Killing.Eve.S02E08.1080p.BluRay.x264-ROVERS [9.#25\11.out.tmp to c:\Users\john\Documents\Donwloads\NZBGet\intermediate\Killing.Eve.S02E08.1080p.BluRay.x264-ROVERS [9.#25\killing.eve.s02e08.1080p.bluray.x264-rovers.r03: Permission denied Looks li...
by hugbug
12 Jun 2019, 19:39
Forum: Support
Topic: Cannot get NZBGet to work after installing to a new computer
Replies: 4
Views: 60

Re: Cannot get NZBGet to work after installing to a new computer

EnZioBe wrote:
12 Jun 2019, 15:22
Now all my downloads fail at post-processing.
Do they fail in nzbget or Sonarr doesn't recognise them? In the first case a log of one download would be helpful. Click on item in history, then button Log, then Save to file. Post it via pastebin.com.
by hugbug
11 Jun 2019, 07:47
Forum: Support
Topic: SSD and config not performing
Replies: 5
Views: 73

Re: SSD and config not performing

Check CPU usage and disk activity to find out where the bottleneck is. Maybe some process takes most of CPU time.
Put QueueDir and TempDir on SSD. Make sure SSD is formated with a simple file system, not some kind of NAS special. Use latest NZBGet from nzbget download page.