Search found 55 matches

by rxp
12 May 2014, 15:53
Forum: Support
Topic: NZBGet Hanging/Freezing on Downloading
Replies: 10
Views: 3195

Re: NZBGet Hanging/Freezing on Downloading

Edit again: this didn't solve the issue, still freezing occurs. I have resorted to setting up a PRTG monitor that triggers a script to force kill nzbget.exe and start the service again when PRTG cannot login in. I'll leave this running for a week and see if I can find any correlations in the log to ...
by rxp
07 May 2014, 20:17
Forum: Support
Topic: Speed Limit Per Server?
Replies: 3
Views: 1492

Speed Limit Per Server?

Is there anyway I can setup a speed limit per server? The reason I'd like to is I have two internet connections, one I use for browsing but also Usenet downloading. So I'd like to limit the maximum speed on that connection during the day time so that browsing stays snappy. I don't want to set an ove...
by rxp
05 May 2014, 07:37
Forum: Support
Topic: NZBGet Hanging/Freezing on Downloading
Replies: 10
Views: 3195

NZBGet Hanging/Freezing on Downloading

Recently I've developed a strange issue where NZBGet will be downloading fine and suddenly it'll stop. In those instances I cannot load the web interface. When I open NZBGet in console mode, the downloading just freezes, but the console reports the average speed getting lower and lower. The console ...
by rxp
21 Apr 2014, 02:17
Forum: Support
Topic: Can't get Post Processing to work - new install
Replies: 0
Views: 1961

Can't get Post Processing to work - new install

I had NZBGet working flawlessly on Server 2012. After a change to Windows Home Server and a complete reinstall I cannot get the post processing to work. I literally copied over my NZBGet directory, installed Python 2.7 32bit and changed the environmental variables. I have verified that typing "pytho...
by rxp
07 Mar 2014, 18:55
Forum: Support
Topic: Windows Build Cipher with supernews/Astraweb
Replies: 0
Views: 1895

Windows Build Cipher with supernews/Astraweb

I've moved over from Sabnzbd to NZBGet due to a recent upgrade in internet connection. Sab wasn't maximising the combined 235Mbps bandwidth. Loving NZBGet as I can maximise throughput. I am still looking for tweaks though. I noticed the cipher options. I tried both the NONE:+VERS-TLS-ALL:+ARCFOUR-12...