Search found 7584 matches

by hugbug
19 Sep 2008, 22:47
Forum: Support
Topic: The new forum is up and running
Replies: 2
Views: 1499

Re: The new forum is up and running

Unfortunately, that menu is not configurable. The new forums is accessible via submenu "Hosted App". The submenu "Forums" can be only completly hidden, if all old forums are closed, but I can not change the links. The solution were to close the old forums and delete the submenu. But I need to migrat...
by hugbug
19 Sep 2008, 22:41
Forum: Support
Topic: [BUG] "/" in a category name within NZBGet Web
Replies: 9
Views: 3350

Re: [BUG] "/" in a category name within NZBGet Web

Yeah, it's bad. Why I didn't check it before? :)
by hugbug
19 Sep 2008, 22:37
Forum: Support
Topic: [FIX] "430 Article not found" not correctly handled
Replies: 2
Views: 1546

Re: [FIX] "430 Article not found" not correctly handled

You are right, it should check for 430. Will change as you suggest. Thanks.
by hugbug
19 Sep 2008, 22:24
Forum: Support
Topic: [BUG] nzbgetweb Freespace under 1 GB
Replies: 6
Views: 2941

Re: [BUG] nzbgetweb Freespace under 1 GB

Thanks, I'll look into it.

There is no svn for nzbgetweb. It wasn't changed often so far and the package contains only few files.

May be I should put it into svn, but I'm not sure where exactly it should go now, cause nzbget is stored in the root of repository :(.
by hugbug
11 Sep 2008, 18:57
Forum: Support
Topic: NZBget segfaults whenever an nzb is parsed
Replies: 4
Views: 2037

Re: NZBget segfaults whenever an nzb is parsed

The unspecified category causes the crash.

If you need the standalone mode please use swicth -K to specify the category:

Code: Select all

nzbget -K "mycategory" myfile.nzb
or just leave the empty category:

Code: Select all

nzbget -K "" myfile.nzb
I'll fix the bug. Thanks for reporting it.
by hugbug
11 Sep 2008, 18:39
Forum: Support
Topic: NZBget segfaults whenever an nzb is parsed
Replies: 4
Views: 2037

Re: NZBget segfaults whenever an nzb is parsed

I have that bug too :oops:
Did not tested the standalone mode for a long time.

Please try the server (nzbget -s) or daemon (nzbget -D) mode. Put the nzb-file in monitoring directory or send it from a different terminal window with "nzbget -A file.nzb".
by hugbug
11 Sep 2008, 17:44
Forum: Support
Topic: ARM9 build of 0.50 release?
Replies: 4
Views: 2160

Re: ARM9 build of 0.50 release?

May be ipkg "remove nzbget" helps. Don't worry, it will only remove the binary and example config-file. If it doesn't help, try to install the package from direct url: ipkg install http://ipkg.nslu2-linux.org/feeds/optware/cs05q3armel/cross/stable/nzbget_0.5.0-1_arm.ipk If even that doesn't help, yo...
by hugbug
10 Sep 2008, 21:04
Forum: Support
Topic: ARM9 build of 0.50 release?
Replies: 4
Views: 2160

Re: ARM9 build of 0.50 release?

It's already in optware repository. You just need:

Code: Select all

ipkg update
ipkg upgrade nzbget
by hugbug
09 Sep 2008, 20:59
Forum: Support
Topic: Nzbget 0.5.0 categories
Replies: 4
Views: 2430

Re: Nzbget 0.5.0 categories

Categories make sense even if the option "AppendCategoryDir" is set to "no". The category name is passed to PP-script and it may use it to decide what to do with files. I can add an option to scan subdirectories, if you prefer that behaviour to be configurable. unless the future pre-process script c...