2 identical setups, 2 different results, not enough par-blocks

Get help, report and discuss bugs.
iio7
Posts: 11
Joined: 02 Apr 2020, 05:47

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by iio7 » 11 Jun 2020, 23:29

I have read all the logs before posting.

In both cases, both the repair failure and the missing files, I'm dealing with success on box A, but failure on box B which just doesn't make any sense. The same files, the same hoster, the same same etc.

I just tried using another box, on that box I am experiencing failures as well, completely different hardware, wire, and everything. So I'm dealing with identical failures on two boxes, yet success with a third box, same files.

I think I'm going to have to test with SABnzbd on these boxes to see whether the problem persists. I am beginning to suspect that somehow NZBGet perhaps isn't that stable (as some people claim who recommend SABnzbd for successful downloads). I'm not saying that's the case, but this is just too strange.

iio7
Posts: 11
Joined: 02 Apr 2020, 05:47

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by iio7 » 12 Jun 2020, 00:22

I just finished testing the failed NZB's and they all completes perfectly on all boxes using SABnzbd!

This is really annoying because SABnzbd is so slow and resource demanding, but well, I need stuff to complete, not just be fast.

iio7
Posts: 11
Joined: 02 Apr 2020, 05:47

NZBGet always failes, SABnzbd completes

Post by iio7 » 25 Jun 2020, 11:05

I have done extensive testing with many different NZB's and in every single instance where NZBGet failes, which is about every 1 or 2 out of 10 downloads, SABnzbd always completes without any issues.
Screenshot from 2020-06-25 13-14-04.png
Screenshot from 2020-06-25 13-06-40.png
Screenshot from 2020-06-25 13-06-53.png
NZBGet and SABnzbd are running on the same machine using identical providers.

hugbug
Developer & Admin
Posts: 7529
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by hugbug » 25 Jun 2020, 11:19

Log excerpts are not very helpful. Please post full logs (via pastebin.com). Click on a history item, then button Log, then button "Save to file".

iio7
Posts: 11
Joined: 02 Apr 2020, 05:47

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by iio7 » 25 Jun 2020, 13:06

Sorry, here are the two log entries which both fails on NZBGet, but not on SABnzbd.

https://paste.debian.net/hidden/74204f55/

https://paste.debian.net/hidden/99c205b8/

The same entries from SABnzbd:

Code: Select all

Name Art_Of_Persia_S01E02_540p_IP_WEB_X264-TVC
Status Completed
Size 830.8 MB
Age: 1d
Repair [AMYCE Demand 077809907080990] Quick Check OK
Unpack [archive] Unpacked 2 files/folders in 15 seconds
And..

Code: Select all

Name Inside_Monaco_Playground_Of_The_Rich_S01E03_720p_HDTV_X264-LiNKLE
Status Completed
Size 1.2 GB
Age: 2d
Repair [85e2b36564d4dc33d34393c06b54d765 yEnc (1+1)] Quick Check OK
Unpack [e81dadbb07deb84cfa10546e0c196695] Unpacked 1 files/folders in 45 seconds

hugbug
Developer & Admin
Posts: 7529
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by hugbug » 25 Jun 2020, 15:29

Please send nzbs to nzbget@gmail.com.
Also setting Option FileNaming=nzb may help.

iio7
Posts: 11
Joined: 02 Apr 2020, 05:47

Re: 2 identical setups, 2 different results, not enough par-blocks

Post by iio7 » 29 Jun 2020, 10:06

Thanks,

I have attached the two NZB's and send them to the email.

I have also changed the setting you mentioned, but it hasn't helped.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests