Crash On Start

Get help, report and discuss bugs.
Post Reply
douche
Posts: 55
Joined: 08 Feb 2014, 23:50

Crash On Start

Post by douche » 05 Aug 2014, 23:53

Hi hugbug,

I'm having an issue that if I have a download in progress, and I quit NZBGet, when I open it again, it crashes and I get the alert saying "nzbget.exe has stopped working." Here's the details:

Code: Select all

Problem signature:
  Problem Event Name:	BEX
  Application Name:	nzbget.exe
  Application Version:	0.0.0.0
  Application Timestamp:	53c441bb
  Fault Module Name:	nzbget.exe
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	53c441bb
  Exception Offset:	0006f537
  Exception Code:	c000000d
  Exception Data:	00000000
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	4105
  Additional Information 1:	eea1
  Additional Information 2:	eea1db64e045265b22177a2f27d58a45
  Additional Information 3:	1c7c
  Additional Information 4:	1c7c2524e4cfbbc07a65678d04092996
Unfortunately it doesn't look like there is anything in the log... and the only way to get NZBGet to work again is to delete the "queue" and "intermediate" folders (which then means my entire download queue and any progress is gone).

Thoughts?

hugbug
Developer & Admin
Posts: 7367
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Crash On Start

Post by hugbug » 06 Aug 2014, 00:01

What NZBGet version?

douche
Posts: 55
Joined: 08 Feb 2014, 23:50

Re: Crash On Start

Post by douche » 06 Aug 2014, 05:11

hugbug wrote:What NZBGet version?
whoops, sorry -> nzbget 13.0 (stable) - http://nzbget.net/forum/viewtopic.php?f=4&t=1306

Tried downloading fresh program files and re-doing my conf file, and the same thing keeps happening...

hugbug
Developer & Admin
Posts: 7367
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Crash On Start

Post by hugbug » 06 Aug 2014, 10:51

When it happen again:
  • do you start NZBGet as service? If yes - try starting the batch-file, does it crash too?
  • please send me the content of queue-directory at nzbget@gmal.com. I'll see if I can reproduce the issue.
  • try debug version nzbget-13.0-bin-win32-debug.zip (you need to replace EXE only) with all logging options active (DebugTarget=log, etc) and send me the log-file. It may contain more info.

douche
Posts: 55
Joined: 08 Feb 2014, 23:50

Re: Crash On Start

Post by douche » 06 Aug 2014, 14:59

hugbug wrote:When it happen again:
  • do you start NZBGet as service? If yes - try starting the batch-file, does it crash too?
  • please send me the content of queue-directory at nzbget@gmal.com. I'll see if I can reproduce the issue.
  • try debug version nzbget-13.0-bin-win32-debug.zip (you need to replace EXE only) with all logging options active (DebugTarget=log, etc) and send me the log-file. It may contain more info.
I don't run NZBGet as a service, always start it with the batch.

I'll email the queue and the log-file later today when I get the chance.

Cheers.

douche
Posts: 55
Joined: 08 Feb 2014, 23:50

Re: Crash On Start

Post by douche » 06 Aug 2014, 16:56

douche wrote:
hugbug wrote:When it happen again:
  • do you start NZBGet as service? If yes - try starting the batch-file, does it crash too?
  • please send me the content of queue-directory at nzbget@gmal.com. I'll see if I can reproduce the issue.
  • try debug version nzbget-13.0-bin-win32-debug.zip (you need to replace EXE only) with all logging options active (DebugTarget=log, etc) and send me the log-file. It may contain more info.
I don't run NZBGet as a service, always start it with the batch.

I'll email the queue and the log-file later today when I get the chance.

Cheers.
Sent!

Using the debug executable, I've now got this pop-up error showing:
Image

Thank you!

hugbug
Developer & Admin
Posts: 7367
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Crash On Start

Post by hugbug » 06 Aug 2014, 17:53

For a test please disable option ContinuePartial and try again.

douche
Posts: 55
Joined: 08 Feb 2014, 23:50

Re: Crash On Start

Post by douche » 06 Aug 2014, 19:05

hugbug wrote:For a test please disable option ContinuePartial and try again.
so far so good!

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests