Download takes 1min to start

Get help, report and discuss bugs.
Post Reply
drschmiddi
Posts: 1
Joined: 19 Aug 2017, 14:46

Download takes 1min to start

Post by drschmiddi » 19 Aug 2017, 14:55

Hey,

recently I've stumbled upon some strange behavior. After adding a nbz-file to the queue, it takes 1 minute to start the download while doing nothing. No output to the logs aswell. Some facts about my system:
  • Dedicated Server
  • tested on debian 8 /9 / ubuntu 16.04 LTS
  • reinstalled os / nzbget several times
  • installed different versions of nzbget
I was just able to fix the error with compiling the newest version from github by myself on the dedicated server. Can some one explain, why this error happens and why it vanishes with a self-compiled version (instead of installing it via apt-get / installer)? I have tried installing all the dependencies manually and then using the installer-version but it still produces the error.

Best regards,
drschmiddi

hugbug
Developer & Admin
Posts: 6701
Joined: 09 Sep 2008, 11:58
Location: Germany (NRW)

Re: Download takes 1min to start

Post by hugbug » 19 Aug 2017, 15:37

drschmiddi wrote:
19 Aug 2017, 14:55
while doing nothing
Install nzbget using installer from nzbget home page. Install into a new directory. Start nzbget and do not change any settings except news server. Add nzb-file. Still need to wait one minute and nothing in the log?

Stop nzbget and start again in server mode (not daemon) with "nzbget -s", make sure options DetailTarget, InfoTarget, etc. are set to "both". Now add nzb-file and check the console window of nzbget. Still nothing happens?

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests