Page 1 of 1

Unable to connect to NZBGet on WD MyCloud Mirror

Posted: 27 Feb 2018, 09:41
by Rubino
Hello all,
I did a lot of searching on this forum and throughout the internet but cannot find an answer to my NZBGet problem.
I own a WD MyCloud Mirror (1st Gen) and have the NZBGet App installed on it. This worked perfectly fine for about half a year using the nzbget-chrome plugin on my Chrome browser. Now I do not remember if it started after a WD firmware update or whatever the occasion was, but suddenly it stopped working, i.e. when I try to visit http://nas:6789/nzbget/index.html or http://192.168.x.x:6789/nzbget/index.html I get a message saying the connection has been refused by NAS or the page is unreachable, depending on which browser I use. The entire NZBGet doesn't work anymore.
I already tried;
-several browser (Chrome, IE, Edge)
-several computers/laptops/tablets
-Windows 10 & Windows 7
-turning off all know antivirus programs and firewalls
-latest firmware on WD MyCloud (2.11.169)
-removing and reinstalling the NZBGet app on the MyCloud (version 1.23) through the WD dashboard.
-connecting through several different network topographies, wired and wireless, different switches or directly without switches, different cables, different routers.
-contacting WD support, but the rest of my NAS is working like a charm, so they cannot help with 3rd party software.

Is there anything I am missing/doing wrong or any tips to fix this?

Any help is very much appreciated. Maybe installing a different version using telnet is an option but I am kind of hesitating to do that, mostly because I am a total newby when it comes to programming.

I hope I didn't re-open a known issue but I really couldn't find a similar issue using the search feature.

Kind regards,