nzbget on netgear nas

Get help, report and discuss bugs.
Post Reply
Posts: 1
Joined: 14 Oct 2018, 11:19

nzbget on netgear nas

Post by coolschatzi » 14 Oct 2018, 12:10

Hi together and welcome.

First of all: I'm a real newbie related to use nzbget on a NAS. Usually I download nzb-files on a windows-machine but want to try to use my always-powered-NAS.

I installed nzbget successful, set up the server was also ok. The I downloaded the first file by importing a nzb-file also successful. As far as good. ;-)

But after downloading I was not able to find the files?! Were does nzbget store the files? Sure I found the "path"-section in the configuration, but there were paths named I dont find anywhere (or maybe dont have access).
I tried to create a path on a share and give it to nzbget but without success (message: was not able to create...)
I assume it's only because of the syntax of the path - but I didn't find how to spell it.

The NAS is a Netgear RN214 with OS 6.9.4
Usually I use only the WebUI for configuration. Whe I browse to the created folders it is shown as "\ReadyNAS\NAS\Multimedia\NZBget". I tried this as MainDir (also with / instead of \) but this didn't work.

Maybe someone here can help or show me a source to find more infos for nzbget related to Netgear OS.
If information is missing please ask.

Thanks in advance.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests