Multiple files fails with NZBGet but succed with SABNzbd

Get help, report and discuss bugs.
Post Reply
eriklauritsen
Posts: 4
Joined: 01 Dec 2019, 04:34

Multiple files fails with NZBGet but succed with SABNzbd

Post by eriklauritsen » 01 Dec 2019, 04:42

I have been having issues lately with specific files that fails with

Code: Select all

Par: failure
. I have tried all the different settings and re-downloaded and post-processed the files again and again, but every time they fail.

I then decided to try to download the same files using SABNzbd, and then they succeed.

I have discovered that this is rare, but often enough that it is becoming a problem. I haven't been able to determine what the exact problem is.

One example is the attached NZB.

It's like NZBGet can figure out how to repair or download the correct files for repair, I'm not sure.
Attachments
e.zip
(104.75 KiB) Downloaded 3 times

MrVideo
Posts: 41
Joined: 20 Mar 2019, 05:44

Re: Multiple files fails with NZBGet but succed with SABNzbd

Post by MrVideo » 01 Dec 2019, 09:22

I just ran your nzb file on my Fedora Linux system and all was well.

Version 21.1-testing-r2311

eriklauritsen
Posts: 4
Joined: 01 Dec 2019, 04:34

Re: Multiple files fails with NZBGet but succed with SABNzbd

Post by eriklauritsen » 01 Dec 2019, 21:48

I just upgraded from the stable version to Version 21.1-testing-r2311 and tried again. I am using multiple different provides, both US and EU, and I have a good fallback.

I still cannot get it.
screenshot.png
I tried again with SABNzbd with the exact same providers and I get it without any problems.

It's so strange.

eriklauritsen
Posts: 4
Joined: 01 Dec 2019, 04:34

Re: Multiple files fails with NZBGet but succed with SABNzbd

Post by eriklauritsen » 02 Dec 2019, 03:05

I have been running this on an Odroid XU4 (ARM) with no prior issues. Then I just tried installing NZBGet to another box, an i5, and then the download works perfectly.

I'm not sure what's going on, but when it runs of of the ARM, it fails every time.

eriklauritsen
Posts: 4
Joined: 01 Dec 2019, 04:34

Re: Multiple files fails with NZBGet but succed with SABNzbd

Post by eriklauritsen » 02 Dec 2019, 04:08

Turned out to actually be a hardware issue.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests