4 out of 5 of my accounts cannot download

Get help, report and discuss bugs.
Post Reply
shawn8888
Posts: 2
Joined: 02 May 2020, 21:08

4 out of 5 of my accounts cannot download

Post by shawn8888 » 02 May 2020, 22:45

I have setup 5 news servers in NZBGet and all tested successful:
001.png
001.png (8.56 KiB) Viewed 585 times
However, only the the first server "usenetserver" is working. All the others cannot download. If I deactivate usenetserver and activate the other 4, I got this:
002.png
But then, whenever I add a new download, it stays at "QUEUED" status. I have tested multiple files, all stuck at QUEUED. And as soon as I enable the first server, it starts downloading.
003.png
Some logs from the docker:

Code: Select all

usermod: no changes

-------------------------------------
          _         ()
         | |  ___   _    __
         | | / __| | |  /  \ 
         | | \__ \ | | | () |
         |_| |___/ |_|  \__/


Brought to you by linuxserver.io
-------------------------------------

To support LSIO projects visit:
https://www.linuxserver.io/donate/
-------------------------------------
GID/UID
-------------------------------------

User uid:    1027
User gid:    100
-------------------------------------

[cont-init.d] 10-adduser: exited 0.
[cont-init.d] 30-config: executing... 
[cont-init.d] 30-config: exited 0.
[cont-init.d] 99-custom-files: executing... 
[custom-init] no custom files found exiting...
[cont-init.d] 99-custom-files: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
[INFO] nzbget 21.0 server-mode
[INFO] Adding collection _archlinux xxxxxxxxxxxxxxxxxxxxxxxxxxxxx.nzb to queue
[INFO] Collection _archlinux-xxxxxxxxxxxxxxxxxxxxxxxxxx.iso_ yEnc  680525824 added to queue
[INFO] Reordering files for _archlinuxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx.iso_ yEnc  680525824
[INFO] Collection _archlinuxxxxxxxxxxxxxxxxxxxxxxx.iso_ yEnc  680525824 deleted from queue
[INFO] Deleting file /downloads/nzb/_archlinuxxxxxxxxxxxxxxxxxxxxxxxxxxx.iso_ yEnc  680525824.nzb.queued
[INFO] Adding collection 29] - _keiso_uuosba.nfo_ yEnc.nzb to queue
[INFO] Collection 29] - _keiso_uuosba.nfo_ yEnc added to queue
[INFO] Reordering files for 29] - _keiso_uuosba.nfo_ yEnc
[INFO] Reloading...
[INFO] nzbget 21.0 server-mode
[INFO] Reloading...
[INFO] nzbget 21.0 server-mode
[INFO] Reloading...
[INFO] nzbget 21.0 server-mode

I am a usenet newbie. I do understand not all files are hosted on all usenet servers. But it's very strange that only one out of five of them works. Any ideas how to troubleshoot?

Thanks a lot!

hugbug
Developer & Admin
Posts: 7529
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: 4 out of 5 of my accounts cannot download

Post by hugbug » 02 May 2020, 23:45

Check option "Level" of each server.

shawn8888
Posts: 2
Joined: 02 May 2020, 21:08

Re: 4 out of 5 of my accounts cannot download

Post by shawn8888 » 03 May 2020, 02:49

hugbug wrote:
02 May 2020, 23:45
Check option "Level" of each server.
Thank you so much for your help! I deactivated the only level 0 server and that caused the problem. Sorry!
NOTE: Download is not possible when all servers on level 0 are disabled. Servers on higher levels are used only if at least one server on level 0 was tried.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests