[SOLVED]Very high system load on an RPI4 - Ubuntu 20.04.1

Get help, report and discuss bugs.
Post Reply
rpi4usenetlad
Posts: 4
Joined: 25 Dec 2020, 15:44

[SOLVED]Very high system load on an RPI4 - Ubuntu 20.04.1

Post by rpi4usenetlad » 25 Dec 2020, 15:52

Using a Raspberry Pi 4GB, when trying to download anything - my CPU usage is always at 100%.
I've tried turning off crc check, as well as others in the performance tweaking section and nothing helps.

I'm not using an SDCARD, I'm booted from an SSD with USB3 to SATA.
Have enough memory and swap:
total used free shared buff/cache available
Mem: 3.7Gi 497Mi 1.4Gi 129Mi 1.8Gi 3.0Gi
Swap: 1.0Gi
I'm out of ideas. anyone?

PS: I'm using the latest stable 21 from your site - have also tried docker and it's the same!

PSS: the high system load can go into it's 20.00's. right now with Firefox open, I'm at 0.70. this changes when running nzbget and goes into the 20.00's.....

HELP!
Last edited by rpi4usenetlad on 25 May 2021, 16:06, edited 1 time in total.

hugbug
Developer & Admin
Posts: 7605
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Very high system load on an RPI4 - Ubuntu 20.04.1

Post by hugbug » 25 Dec 2020, 18:06

Downloading from Usenet requires computational work. High CPU usage is normal when the download speed is high.
What's your download speed?

rpi4usenetlad
Posts: 4
Joined: 25 Dec 2020, 15:44

Re: Very high system load on an RPI4 - Ubuntu 20.04.1

Post by rpi4usenetlad » 25 May 2021, 06:45

hugbug wrote:
25 Dec 2020, 18:06
Downloading from Usenet requires computational work. High CPU usage is normal when the download speed is high.
What's your download speed?
It's happening again!
Ubuntu 21.04, was using the stable release but trying the testing release atm to see if that fixed it!
I have a 350mbps line.
It wasn't going over ~5 load now it's 10+........

rpi4usenetlad
Posts: 4
Joined: 25 Dec 2020, 15:44

Re: [SOLVED]Very high system load on an RPI4 - Ubuntu 20.04.1

Post by rpi4usenetlad » 26 May 2021, 09:06

Just a note for others!
Make *sure* you're *NOT* using a lot of connections. I have several servers setup and using 5 connections each and not going past a load of 3/4~ now.

Thanks!!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 11 guests