NZBGet Communication error

Get help, report and discuss bugs.
Post Reply
Posts: 1
Joined: 27 Feb 2021, 06:21

NZBGet Communication error

Post by Martymcfly1991 » 27 Feb 2021, 06:36

Hi there

I have been using NZBget for a few years on a raspberry pi 2 B model. I have it installed using docker and used the program dockstarter to set it all up. This has worked relatively flawlessly for a whil, however recently i have been unable to access the web ui.

NZBget works fine up until Radarr or Sonarr send it an NZB file to download. Once this happens, the web ui gives me the message “Communication error! Cannot establish connection to NZBGet.” I can confirm however that NZBGet continues to download whatever NZB was sent to it and moves it to the completed folder once complete, however Sonarr and Radarr can do no more from this point as they cannot communicate with NZBGet

I am currently running NZBGet 21 and have tried various ways to fix this including:
- Deleted all the folders/files within the NZB dowload directory (Movies, TVShows, Queue, etc)
- Remove container (using Portainer) and reinstall (using dockstarter)
- Change the port access point to NZBGet

The log file doesn’t show any errors and continues to print out succesful download info for whatever is being downloaded.

I’m out of ideas at this point, aside from backing up to a previous pi build.

I am relatively ok at the programming and setup side of things but I only know enough to get by

Anyone experienced anything similar or have any ideas?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests