[SOLVED] WebUI does not launch when executing a NZB file

Get help, report and discuss bugs.
Post Reply
sprunknwn
Posts: 5
Joined: 04 Feb 2021, 12:32

[SOLVED] WebUI does not launch when executing a NZB file

Post by sprunknwn » 25 May 2021, 20:36

Hi everyone.

I used NZBGet on Windows 7 before and when I double clicked a NZB file, it launched the WebUI and started downloading.
Any additional NZB clicked would be added to the queue and seen in the WebUI.
Ever since moving to Windows 10, when I double click a NZB file, it opens a command line console.
Any additional NZB I try to run tries to run at the same time which fails (since all available connections are already used) instead of adding it to a queue.
Where can I find the configuration for this? How to make NZBGet run the WebUI as it used to in Windows 7?

Thanks!
Last edited by sprunknwn on 26 May 2021, 16:52, edited 1 time in total.

sprunknwn
Posts: 5
Joined: 04 Feb 2021, 12:32

Re: WebUI does not launch when executing a NZB file

Post by sprunknwn » 25 May 2021, 20:37

Just wanted to add that if I manually open the WebUI and add files there, it works.
Just wondering about the default nzb file launch behavior.

Thanks again!

hugbug
Developer & Admin
Posts: 7624
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: WebUI does not launch when executing a NZB file

Post by hugbug » 25 May 2021, 23:17

There is an option in the installer to (properly) associate nzb-files with NZBGet.

sprunknwn
Posts: 5
Joined: 04 Feb 2021, 12:32

Re: WebUI does not launch when executing a NZB file

Post by sprunknwn » 26 May 2021, 16:52

Thanks a bunch hugbug.
I reinstalled it and indeed, choosing the associate checkbox did the trick.
Would be nice to have it as a preference in the app itself but as long as it works, I'm happy!

Thanks again!

ryan
Posts: 11
Joined: 25 Sep 2019, 21:23

Re: WebUI does not launch when executing a NZB file

Post by ryan » 12 Jul 2021, 09:38

sprunknwn wrote:
26 May 2021, 16:52
Thanks a bunch hugbug.
I reinstalled it and indeed, choosing the associate checkbox did the trick.
Would be nice to have it as a preference in the app itself but as long as it works, I'm happy!

Thanks again!
On Windows, you can right click a file, "Open With.." then choose NZBGet and tick the box to always open with that.

Post Reply

Who is online

Users browsing this forum: hugbug and 10 guests