Downloading Failure

Get help, report and discuss bugs.
Post Reply
mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Downloading Failure

Post by mouzzampk2014 » 13 Dec 2021, 13:42

Hello, system A (nzbget) downloaded the file properly but system B (nzbget) failed. I'm talking about exact same nzb, settings.

Please see attached images.

Only difference is system A is dual core 8GB RAM and system B is 4790K 32GB RAM.

Anything I can troubleshoot or you recommend.

I also tried different days between two systems and same results.

Thanks
Attachments
success.png
success.png (6.78 KiB) Viewed 1829 times
success logs.png
success logs.png (9.25 KiB) Viewed 1829 times
Last edited by mouzzampk2014 on 13 Dec 2021, 13:45, edited 1 time in total.

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 13 Dec 2021, 13:43

Failures
Attachments
failure.png
failure.png (6.52 KiB) Viewed 1828 times
failure logs.png
failure logs.png (9.5 KiB) Viewed 1828 times

hugbug
Developer & Admin
Posts: 7643
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Downloading Failure

Post by hugbug » 13 Dec 2021, 18:30

Please post the log of each download - click on button „Log" in the same history-dialog, then "save to file".

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 13 Dec 2021, 19:58

Hi thanks for looking into this. I will post the logs first thing in the morning.

I looked at the logs but couldn't see anything maybe I am missing something.

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 14 Dec 2021, 08:29

hugbug wrote:
13 Dec 2021, 18:30
Please post the log of each download - click on button „Log" in the same history-dialog, then "save to file".
Hi @hugbug I added both the files.

Thank you
Attachments
failure.log
(179.19 KiB) Downloaded 62 times
success.log
(117.73 KiB) Downloaded 49 times

hugbug
Developer & Admin
Posts: 7643
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Downloading Failure

Post by hugbug » 14 Dec 2021, 13:15

The quick par verification was successful but the full verification detected errors in several files. That means the files were downloaded correctly but their content wasn't written into disk properly. Then the repair process ended with message:
Tue Dec 14 2021 04:30:01 ERROR Repair failed xxx. repair completed but the data files still appear to be damaged.
That means that files were repaired successfully but the verification after repair shows the files are still not OK. That once again means the files become damaged after/during writing.

These errors suggest a hardware issue such as a disk failure or CPU/Memory overheating.

I suggest to test again the same download and compare the log - are the same files damaged or different ones?

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 14 Dec 2021, 14:35

Hi, thanks for quick response.

Yes I tried different nzb and same issue. What I found is if I download smaller files like 5-15GB then its fine but if anything bigger than 15GB then I start seeing these issues.

Seems like issue is linked to RAM.
Attachments
failure.log
(245.16 KiB) Downloaded 49 times

hugbug
Developer & Admin
Posts: 7643
Joined: 09 Sep 2008, 11:58
Location: Germany

Re: Downloading Failure

Post by hugbug » 14 Dec 2021, 15:35

If you have an USB drive try to download to it for a test. Configure InterDir and DestDir in NZBGet to use this drive. It would be probably slow but OK for a test.

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 14 Dec 2021, 15:45

You know you have a very valid point, let me test and update you soon.

Thanks

mouzzampk2014
Posts: 34
Joined: 13 Feb 2019, 02:23

Re: Downloading Failure

Post by mouzzampk2014 » 15 Dec 2021, 16:00

hugbug wrote:
14 Dec 2021, 15:35
If you have an USB drive try to download to it for a test. Configure InterDir and DestDir in NZBGet to use this drive. It would be probably slow but OK for a test.
Hi, I tried with different drive and all files bigger than 10GB failing so seems like it's RAM or CPU overheating.

I will check that over the weekend, changing thermal paste might fix the issue.

Thanks again for looking into this for me.

Much appreciated

Happy Christmas

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests