NZBGet Starts in DOS Type Mode

Get help, report and discuss bugs.
Post Reply
pereira2010
Posts: 4
Joined: 21 Nov 2020, 03:18

NZBGet Starts in DOS Type Mode

Post by pereira2010 » 03 Dec 2020, 09:25

Good morning all,

For some days now when sending a nzb-file to NSBGet a sort of Windows DOS/CMD opens up as shown on the attached screen. Not only the nzb-file opens that console it does not open the web interface normally listing other nzb-file in the process of downloading. Basically if I close that server mode windows I am unable to see the nzb-files when I access for it to be empty. At first I thought I was in a Server mode of some sort but I used to command to stop the server mode and yet I still get that popup DOS/CMD windows that prevents me to access the web interface. It looks to me that I shutdown the web interface by accident and have been unable to get it back up working again. What shall I do to fix this issue since I even went to the extent of uninstalling several times NZBGet and in addition restored my PC to an earlier date and that didn't fix the problem.

Many thanks and KR
Attachments
Capture.PNG

sprunknwn
Posts: 2
Joined: 04 Feb 2021, 12:32

Re: NZBGet Starts in DOS Type Mode

Post by sprunknwn » 04 Feb 2021, 12:34

Hi there

I am having the same problem.

I recently upgraded to Windows 10 and when I open an .nzb file with nzbget, it opens the dos console, not the webui.

Can't seem to find a setting that sends it to the webui as it used to in windows 7.

Any ideas? did you get it to work?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests